VCL Products > GPS > VCL-2145-SSU, Synchronization Supply Unit
VCL-2145-SSU, Synchronization Supply Unit
The VCL-2145-SSU is specifically designed to provide reliable and high precision synchronization in 2G, 3G, 5G, HetNet and LTE mobile telecommunications networks as well as backhaul wire-line SDH / SONET and Synchronous Ethernet networks. The VCL-2145-SSU System is compliant with ITU-T G.811 standards. It may be also used by Railways, Airports (and Air-Traffic Control), Power Generation and Distribution companies and other Utility companies who require fail-safe, high-reliability and precise synchronized synchronization outputs that are concurrently locked to GNSS (GPS/GLONASS) References. In addition to traditional TDM network timing capabilities, the VCL-2145-SSU supports packet networks with signals including IEEE 1588 Precision Time Protocol (PTP) and Network Time Protocol (NTP) for advanced network services.
2G, 3G, 5G, HetNet, & LTE ITU-T G.811 IEEE 1588 PTPFeatures and Highlights
- Single platform for TDM, NTP, PTP and SyncE
- PTP Grandmaster is Modular and compact 6U, 19” or ETSI rack mountable equipment to provide network synchronization
- Fully integrated - IEEE 1588v2 (2008) PTP server and NTP (v4) Server
- High capacity (up to 8,192 PTP slaves / clients) per chassis.
- Compliant with ITU-T Telecom Profile G8265.1 and G8275.1
- High PTP message rate (up to 128 messages per second)
- Automatic Redundant configuration
- Single or Dual GNSS (GPS) inputs with Stratum 1
- Single platform for traditional TDM, PTP, NTP and SyncE
- Integrated with Next Generation Networks Synchronization
- Time-of-Day Server
- Timing sources for Sync-E, Ethernet Network Equipment
- OCXO and Rubidium (RbXO) Holdover Clock options
- Protection / Redundancy: Module protection for all critical functions (Inputs, Holdover Clock, Outputs, Power)
- Fully Manageable Local and Remote Graphical User Interface (Omni view).
Standards and Compliance:
- IEC - EMC Certified to EN 55022 / CISPR 32, EN 55024, IEC 61000 4-2, EN609501, EN61000-6-2, EN61000-6-4
- FCC - FCC Part 15 B Class A: Conducted Emission test on Power Line FCC Part 15 B Class A: Radiated Emission >1 GHz FCC, 6 GHz, on Power Line.
- Designed to meet the latest and evolving industry standards, including ANSI, Telcordia, ITU-T, ETSI, IEEE 1588 and CE/AS.
Electromagnetic Standards Compliance:
- EN 50081-2
- EN 50082-2
- IEC 61000-6-2 (Immunity)
- IEC 61000-6-4 (Emission)
- Complies to IEEE and IEC standards
CE Compliance:
- Low Voltage Directive 2014/35/EU
- Electromagnetic Compatibility 2014/30/EU
Other Regulatory Compliances:
- RoHS
- CE Marking
- Complies with FCC Part 68 and EMC FCC Part 15
- Telcordia GR-1089 Surge and Power Contact
Power Supply Options:
- Dual Redundant - maximum output / power supply card: 200W
- 1+1 AC power (100 to 240V AC, 50/60 Hz)
- 1+1 DC 24V power
- 1+1 DC -48V power
- AC or DC.
GNSS (GPS and GLONASS):
The SSU accepts single or dual GPS primary receiver modules to meet primary reference clock requirements, which provides the following key benefits:
- 50 Channel GPS Receiver / 72 Channel GNSS (GPS and GLONASS) Receiver
- Supports GPS/ L1, GLONASS Galileo, SBAS: GAGAN, WAAS, EGNOS, MSAS, QZSS
- Tracks up to 12 satellites simultaneously
- Synchronizing Time:
- Acquisition time - Hot Start: Less than 15 sec.
- Acquisition time - Warm Start: Less than 45 sec.
- Acquisition time - Cold Start: Less than 140 sec.
- Antenna Connector: TNC
- Accuracy Of Time-Pulse Signal referenced to GPS: +/-30ns (raw)
- Accuracy Of Time-Pulse Signal referenced to GPS: +/-15ns (compensated)
(Note: with all satellites in view at -130db)
Synchronization Inputs:
- 1:1 Protected - E1 (2.048Mbits), 2.048 MHz inputs
- 4 x E1 (2.048Mbits), 4 x 2.048 MHz and SyncE input options
- Up to two GNSS Modules - GPS/GLONASS Inputs
- Up to two Input Modules E1 (2.048Mbits) / T1 (1.544Mbits), 2.048 MHz and 10 MHz.
Optional Synchronized Outputs:
The VCL-2145-SSU's accepts up to eight output modules, providing 192 outputs. The output modules may also be configured for redundant operation that supplies 24 protected outputs per pair. Various output modules are available to meet specific signal and interconnection requirements including E1, T1, RS-422, NTP, IRIG-B and IEEE 1588 PTP. The activation of the output's ports are fully user controllable.
- Up to 8 x E1/T1, 2048MHz cards - supports 24 outputs per card (E1 /T1 and 2048MHz)
- Optional 1:1 Protection
- Up to 8 x High capacity PTP cards - supports 1 PTP Output Ports per card
- Up to 8 x High Capacity NTP cards. Each NTP card supports 4 x 100/1000BaseT (electrical) / 1000BaseX (optical) NTP outputs
- SyncE
- 1 x 10 MHZ
- 1 x NMEA0183
- 1 x 1 PPS.
Holdover Oscillator Options [Internal (G.812) Synchronization Options]:
In case of loss of GPS and input references, the VCL-2145-SSU uses intelligent software to provide enhanced output performance beyond the required holdover stability. Its superior holdover capability retains stratum G.812 performance for three weeks during holdover conditions with a rubidium clock.
- The VCL-2145-SSU accepts single or dual clocks (1+0 or 1:1 / 1+1 protected clocks). The input reference jitter and wander are filtered by a high quality oscillator.
- Oscillator options include:
- Oven-Controlled Crystal Oscillators (OCXO)
- Rubidium (RbXO)
- In case of loss of GNSS and input references, the VCL-2145-SSU uses intelligent software algorithms to provide better output performance which exceed the holdover stability requirements of ITU-T G.821.
Synchronization Performance:
- G.811 PRC referenced to GNSS (GPS/ GLONASS). ITU-T G.811 quality when locked to GPS, or GPS+ GLONASS (ITU-T G.811)
- G.812 Type II SSU on Rubidium Holdover (ITU-T G.812)
- G.812 Type I & III SSU on OCXO Holdover (ITU-T G.812)
NTP - Network Time Protocol:
- NTP v2, (RFC 1119), NTP v3 (RFC 1305), NTP v4, (RFC 5905), SNTP v3 (RFC 1769), SNTP v4 (RFP 2030), MD5 Authentication
- Internet Protocol: IP v4, IP v6
- Time Protocol: TIME (RFC 868)
- Daytime Protocol: DAYTIME (RFC 867)
- Upto 10,000 NTP requests per second
- 80,000 NTP Slaves supported
- 500,000 SNTP Slaves supported
PTP IEEE 1588-2008 V2 Grandmaster:
- <100ns Accuracy when locked with GNSS (GPS/GLONASS)
- PTP Slave/Client capacity: 8, 16, 32, 64 or 128, 256
- User Configurable
- 1-step and 2-step Clock
- Configuration message rate 8 pkts/sec, 16 pkts/sec, 32 pkts/sec and 64 pkts/sec
- Up to 128 message per second
- 1 x 10/100/1000Base-T (RJ45) Electrical Ports
PTP Profiles:
- ITU-T G.8265.1 (Layer 3 unicast, Ipv4)
- Telecom-2008 Profile (Layer 3 unicast, pre-standard ITU-T G.8265.1, Ipv4)
- Power Profile: IEEE C37.238-2011
- Ethernet Default Profile (Layer 2 multicast)
- Communication: Unicast, Multicast or Mixed
- Best Master Clock Algorithm (BMCA)
Local / Remote Management and Monitoring Ports:
- RS-232C
- USB
- 10/100BaseT Ethernet RJ45
- 2 x External Alarm Relay Contacts for Critical and Minor Alarms
- User defined alarm status for all Alarms
Local / Remote Communication and Management Options:
- LED's on front panel
- Telnet, CLI, HTTP Web Interface
- Password Protection
- Firmware upgrade
- CLI Control Interface (HyperTerminal or VT100)
- SNMP V2 Traps (MIB File provided)
- GUI (Graphical User Interface) - Runs on any PC operating on Windows 7, Windows 8 or Windows 10 OS.
Security and Protection:
- Password Protection
- SSH
- RADIUS
Management:
- VCL-UNMS management software provides locally and remotely, powerful fault, configuration, accounting/ inventory, performance, security, and other optional management functions.
- Third party equipment can easily be managed through a set of electrical alarm collection inputs. The VCL-2145-SSU is also manageable by SNMP through OMNIVIEW.
MTBF:
MTBF for VCL-2145 with RbXO Option:
- Per MIL-HDBK-217F: ≥ 32 years @ 24C
- Per Telcordia SSR 332, Issue 1: ≥ 36 years @ 24C
MTBF for VCL-2145 with OCXO Option:
- Per MIL-HDBK-217F: ≥ 37 years @ 24C
- Per Telcordia SSR 332, Issue 1: ≥ 42 years @ 24C
VCL-2145-LC PRC (ITU-T G.811) VCL-2145-D: GPS/GNSS (1+1), PRC (G.811), PTP, NTP, IRIG-B VCL-6066 Compact, Primary Reference Clock VCL-2145-DE: GPS/GNSS (1+1), PRC (G.811), PTP, NTP, IRIG-B GPS / GNSS, Primary Reference Clocks (ITU-T G.811) GPS / GNSS / NavIC NTP Time Server PTP IEEE-1588v2 Grandmaster, PTP Slave, PTP Transparent Clock NTP to IRIG-B, PTP to IRIG-B GPS to IRIG-B, GPS to 1PPS Servers Time Distribution, IRIG-B, 1PPS, RS-232 / RS-485